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Evaluation
Part - I

ChoosE thE CorrECt answEr

1. ________ refers to any type of application that 
involves more than one type of media such as 
text, graphics video animation and sound.
(a) an executable file [Govt. MQP-2019]
(b) desktop publishing
(c) multimedia  (d) hypertext

 [Ans. (c) multimedia]

2. One of the disadvantages of the multimedia is 
its __________.
(a) cost   (b) adaptability
(c) usability   (d) relativity

 [Ans. (a) cost]

3. Expand JPEG 
(a) Joint Photo Experts Gross
(b) Joint Photographic Experts Group
(c) Joint Processor Experts Group
(d) Joint Photographic Expression Group

 [Ans. (b) Joint Photographic Experts Group]

4. You need hardware, software and ________ to 
make multimedia.
(a) network
(b) compact disk drive
(c) good idea
(d) programming knowledge

 [Ans. (b) compact disk drive]

5. Match the following by choosing the right one
1. Text  – TGA
2. Image  – MIDI
3. Sound  – MPEG
4. Video  – RTF
(a) 1, 2, 3, 4    (b) 2, 3, 4, 1
(c) 4, 1, 2, 3   (d) 3, 4, 1, 2

 [Ans. (c) 4, 1, 2, 3]

6. Find the odd one on the following which is not 
an image format
(a) TIFF   (b) BMP
(c) RTF    (d) JPEG

 [Ans. (c) RTF]

7. _______ is the process displaying still images 
they give continuous movement
(a) Text formats  (b) Sound
(c) MP3   (d) Animation

 [Ans. (d) Animation]

8. The live telecasting of real time program 
through Internet is known as ____ [HY-2019]
(a) web casting  (b) web hosting
(c) data manipulation (d) none of the above

 [Ans. (a) web casting]

9. GIF use _______ color look up table
(a) 8 bit   (b) 13 bit
(c) 8 MB   (d) 13 MB

 [Ans. (b) 13 bit]

10. RTF file format was introduced by ______
(a) TCS   (b) Microsoft
(c) Apple   (d) IBM

 [Ans. (b) Microsoft]

Part - II

short answErs

1. Define Multimedia and their features.  
 [Sep-2020]

Ans. (i) The word multimedia consists of two 
words “multi” and “media” which means 
that multiple forms of media are combined 
to gather and provide services like storage, 
communication, presentation and Input/ 
output interactions of text, video, image, 
graphics and audio.

Features of Multimedia :
(i) The information they handle is represented 

digitally.
(ii) Multimedia systems are integrated 

computer controlled and usually 
interactive.

2. List out Multimedia Components.
Ans. Multimedia has five major components like text, 

images, sound, video and animation.

3. Classify the TEXT component in multimedia
Ans. (i) Static Text

(ii) Hyper Text
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4. Classify the IMAGE component in multimedia.
Ans. (i) Raster or Bitmap Images

(ii) Vector Images

5. Define Animation and their features.
Ans. (i) Animation is the process displaying still 

images so quickly so that they give the 
impression of continuous movement.

Features :
(i) In animation the screen object is a vector 

image in animation. 
(ii) The least frame rate of at least 16 frames per 

second gives the impression of smoothness 
and for natural looking it should be atleast 
25 frames per second.

(iii) Animation tools are very powerful and 
effective.

6. List out image file formats.
Ans. (i) TIFF – Tagged Image File Format

(ii) BMP – Bitmap
(iii) DIB – Device Independent Bitmap
(iv) GIF – Graphic Interchange Format
(v) JPEG – Joint Photographic Experts Group
(vi) TGA – Tagra
(vii) PNG – Portable Network Graphics

7. List out audio file formats. [Govt. MQP-2019]
Ans. (i) WAV – Wave form Audiofile   Format

(ii) MP3 – MPEG Layer - 3 Format
(iii) OGG
(iv) AIFF – Audio Interchange File Format
(v) WMA – Windows Media Audio
(vi) RA – Real Audio Format

8. List out video file formats.
Ans. (i) AVI – Audio / Video Interleave

(ii) MPEG – Moving Picture Experts Group

9. Define Multimedia Production.
Ans. (i) In the multimedia application, after the 

pre-production activities, the production 
phase starts. This phase includes the 
activities like background music selection, 
sound recording and so on.

(ii) Text is incorporated using OCR software, 
Pictures shot by digital camera, Video clips 
are shot, edited and compressed.

10. List out Multimedia Production team 
members.

Ans. The team comprises of members playing various 
roles and responsibilities like Script writer, 
Production manager, Editor, Graphics Architect, 
Multimedia Architect and Web Master.

Part - III

Explain in BriEf answEr

1. Briefly explain about Multimedia  
Components.

Ans. Components of Multimedia:
Text : Text is the basic components of multimedia 
and most common ways of communicating 
information to other person.
Image : Images acts as an vital component in 
multimedia. These images are generated by 
the computer in two ways, as bitmap or raster 
images and as vector images.
Animation : Animation is the process displaying 
still images so quickly so that they give the 
impression of continuous movement.
Sound : Sound is a meaningful speech in any 
language and is the most serious element in 
multimedia, providing the pleasure of music, 
special effects and so on.
Video : Video is defined as the display of 
recorded event, scene etc. The powerful way to 
convey information in multimedia applications 
are embedding of video.

2. Describe the features and techniques of 
animation.

Ans. (i) Animation is the process displaying still 
images so quickly so that they give the 
impression of continuous movement.

(ii) The least frame rate of at least 16 frames per 
second gives the impression of smoothness. 

(iii) Natural looking should be at least  
25 frames per second.

(iv) Animations may be in two or three 
dimensional. 
(a) Two dimensional animation occurs 

on the flat X and Y axis of the screen.
(b) Three dimensional animation occurs 

along the three axis X, Y and Z. 
(v) The two basic types of animations are,

(a)  Path animation involves moving an 
object on a screen that has a constant 
background

(b)  In frame animations, multiple objects 
are allowed to travel simultaneously 
and the background or the objects 
also changes.
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3. Write roles and responsibilities of Production 
team members.

Ans. (i) Production Manager: In a multimedia 
production, the role of production manager 
is to define, and coordinate, the production 
of the multimedia project in time and with 
full quality. 

(ii) Content Specialist: Content specialist is 
responsible for performing all research 
activities concerned with the proposed 
application’s content.

(iii) Script Writer: The script writer visualizes 
the concepts in three dimensional 
environments and if needed uses the virtual 
reality integration into the program.

(iv) Text Editor: The Text Editor checks 
the flow of text, structure and correct it 
grammatically.

(v) Multimedia Architect: The multimedia 
architect integrates all the multimedia 
building blocks using an authoring tools.

4. Describe the various file formats in 
multimedia. [HY-2019]

Ans. (i) Text File Formats
(a) RTF(Rich Text Format) 
(b) Plain text

(ii) Image File Formats 
(a) TIFF (Tagged Image File Format) 
(b) BMP (Bitmap)
(c) DIB (Device Independent Bitmap)
(d) GIF (Graphics Interchange Format)
(e) JPEG (Joint Photographic Experts 

Group)
(f) TGA (Tagra)
(g) PNG (Portable Network Graphics)

(iii) Digital Audio File Formats
(a) WAV (Waveform Audio File Format)
(b) MP3 (MPEG Layer-3 Format)
(c) OGG
(d) AIFF (Audio Interchange File 

Format)
(e) WMA (Windows Media Audio)
(f) RA (Real Audio Format)

(iv) Digital Video File Formats
(a) AVI (Audio/Video Interleave)
(b) WMV (Windows Media Video)
(c) FLV (Flash Video)
(d) 3GP
(e) MPEG (Moving Picture Experts 

Group)

5. Explain animation industry and their scope.
Ans. (i) The Indian animation industry 

encompasses traditional 2D animation, 
3D animation and visual effects for feature 
films. 

(ii) In 1956, Disney studios animator clair 
weeks who had worked on Bambi, 
was invited to Films Division of India 
in Mumbai to establish and train the 
country's first animation studio as part 
of the American technical co-operation 
mission.

(iii) Indian animation industry is anticipated to 
grow faster than the IT industry.

(iv) The industry has grown to a multibillion 
net worth standard.

(v) The manpower crunch needs to be 
decreased with animators.

(vi) There are hundreds and thousands of 
job opportunities lying around open for 
animators.

(vii) Work opportunities for quality animators 
and related professionals exist in the 
following sectors :-
(a) Advertising
(b) Online and Print News Media
(c) Film & Television
(d) Cartoon production
(e) Theater
(f) Video Gaming
(g) E-learning

Part - IV

Explain in DEtail:
1. Explain in detail Process of Multimedia. 

 [QY-2019; Sep-2020]

Ans. Following are the phases for development of 
complex multimedia projects.
(1) Conceptual Analysis and Planning :

(i) The process of multimedia making 
begins with a conceptual ignition 
point.

(ii) Conceptual analysis identifies a 
appropriate theme, budget and 
content availability on that selected 
theme.

(iii) Additional criteria like copyright 
issues also are considered in this 
phase.

This is Only for Sample  
For Full BookOrder Online and Available at All Leading Bookstores

orders@surabooks.com Ph:9600175757 / 8124201000

www.su
ra

bo
ok

s.c
om



5

 Sura’s ➠ XII Std - Computer Applications

M
ul

ti
m

ed
ia

 a
nd

 D
es

kt
op

 P
ub

li
sh

in
g 

(2) Project design :
(i) Once the theme is finalized objectives, 

goals, and activities are drawn for the 
multimedia project. 

(ii) General statements are termed as 
goals. The specific statements in the 
project is known as the objectives.

(iii) Activities are series of actions 
performed to implement an objective. 
These activities contribute to the 
Project design phase.

(3) Pre-production :
  Based on the planning and design, it is 

necessary to develop the project.
(4) Budgeting : 
 Budgeting for each phases like consultants, 

hardware, software, travel, communication 
and publishing is estimated for all the 
multimedia projects.

(5) Multimedia Production Team :
(i) The production team for a high end 

multimedia project requires a team 
efforts. 

(ii) The team comprises of members 
playing various roles and 
responsibilities like Script writer, 
Production manager, Editor, Graphics 
Architect, Multimedia Architect and 
Web Master.

(6) Hardware/Software Selection :
(i) All multimedia Application requires 

appropriate tools to develop and 
playback the application. 

(ii) Hardware includes the selection of 
fastest CPU, RAM and huge monitors, 
sufficient disc for storing the records.

(7) Preparing the structure:
(i) A detailed structure must have 

information about all the steps.
(ii) This structure defines the activities, 

responsible person and the start/end 
time for each activity.

2. Explain in detail Techniques of Animation.
Ans. Animation : [Mar-2020]

(i) Animation is the process of displaying 
still images so quickly so that they give the 
impression of continuous movement.

(ii) In animation the screen object is a vector 
image in animation.

(iii) Using numerical transformations the 
movement of that image along its paths is 
calculated for their defining coordinates. 

(iv) The least frame rate of at least 16 frames per 
second gives the impression of smoothness 
and for natural looking it should be at least 
25 frames per second.

(v) Animations may be in two or three 
dimensional.

(vi) The two dimensional animation, bring an 
image alive, that occur on the flat X and Y 
axis of the screen.

(vii) While in three dimensional animation 
it occurs along the three axis X, Y and Z. 
Animation tools are very powerful and 
effective.

(viii) The two basic types of animations are Path 
animation and Frame animation. 

Path Animation : [Mar-2020]
(i) Path animation involves moving an object 

on a screen that has a constant background.
(ii) E.g. a cartoon character may move across 

the screen regardless of any change in the 
background or the character.

Frame Animation :
In frame animations, multiple objects are allowed 
to travel simultaneously and the background or 
the objects also changes.

3. Explore the opportunities Animation filed 
movie industry. [QY-2019]

Ans. (i) In the past, students that complete an 
animation course or a visual effects course 
could find job opportunities only in the 
film industry.

(ii) In India, the VFX domain, or the 
animation and visual effects industry, has 
been growing stronger and stronger in 
recent years.

(iii) Animation and visual effects requirements 
for massive international projects such 
as HBO’s top TV series and Marvel’s 
hits Infinity War and Black Panther 
was outsourced to Indian companies in 
Mumbai and Pune.

(iv) The surge in demand for animation and 
visual effects experts has led to a significant 
increase in the number of students 
enrolling for a VFX course.
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(v) As such, a student that completes a 3D 
animation course can hope to build a 
rewarding and satisfying career in the 
Media and Entertainment field these days.

(vi) The timeless classics Tom and Jerry and 
Mickey Mouse created a milestone but the 
legacy is not disappointing.

(vii) Indian animation has risen from an amateur 
piece of craft like “The Banyan Deer” to the 
million rupees project “Chhota Bheem”.

(viii) POGO, the leading cartoon channel in 
India is the most successful entertainment 
channel for kids.

(ix) Indian animation industry is anticipated to 
grow faster than the IT industry.

(x) The industry has grown to a multibillion 
net work standard.

(xi) As a result of the growing demand in 
industry, the scope of animation course in 
tremendous.

(xii) The number of VFX artists and animators 
that worked on Baahubali was around 750.

(xiii) Ex. For Top animates Movies : Spider-Man, 
Incredibles 2, Zootopia, Inside Out, Toy 
Story 3, Finding Nemo, Frozen, etc.

4. Explain in detail about production team Roles 
and Responsibilities. [HY-2019]

Ans. Production Manager:
(i) In a multimedia production, the role of 

production manager is to define, and coordinate, 
the production of the multimedia project in 
time and with full quality. 

(ii) The production manager should be an expertise 
in the technology expert, good at proposal 
writing, good communication skills and 
budget management skills.

(iii) Also must have experience in human resource 
management and act as an efficient team leader.

Content Specialist :
(i) Content specialist is responsible for performing 

all research activities concerned with the 
proposed application’s content.

(ii) Program content refers to projects information, 
graphics, data or facts presented through the 
multimedia production.

Script Writer :
(i) Video and film scripts represents a linear 

sequence of events.

(ii) The script writer visualizes the concepts 
in three dimensional environments and if 
needed uses the virtual reality integration 
into the program.

Text Editor : 
(i) The content of a multimedia production always 

must flow logically and the text should always 
be structured and correct grammatically.

(ii) Text and narration is an integrated part of 
the application.

Multimedia Architect :
The multimedia architect integrates all the multimedia 
building blocks like graphics, text, audio, music, 
video, photos and animation by using an authoring 
software.
Computer Graphic Artist :
The role of Computer Graphic Artist is to deal 
with the graphic elements of the programs like 
backgrounds, bullets, buttons, pictures editing, 
3-D objects, animation, and logos etc.
Audio and Video Specialist :
(i) The roles of these specialists are needed for 

dealing with narration and digitized videos 
to be added in a multimedia presentation. 

(ii) They are responsible for recording, editing 
sound effects and digitizing.

5. Explain about different file formats in multimedia 
files. [Mar-2020]

Ans. File Formats for Multimedia : The following 
is an outline of current file formats used for the 
production and delivery of multimedia data.
(1) Text Formats:
 RTF :
   Rich Text Format is the primary file format 

introduced in 1987 by Microsoft with the 
specification of their published products and 
for cross-platform documents interchange.

 Plain text :
 (i)  Plain text files can be opened, read, 

and edited with most text editors.
 (iii)  Commonly used are Notepad (Windows), 

Gedit or nano (Unix, Linux), TextEdit 
(Mac OSX) and so on.

(2) Image Formats :
  TIFF (Tagged Image File Format) :
 (i)  This format is common in desktop 

publishing world (high quality output), 
and is supported by almost all software 
packages.

 (ii)  Recent versions of TIFF allows image 
compression, and the format is comfortable 
for moving large files between computers.
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DIB (Device Independent Bitmap) :
This format which is similar to BMP, allows the 
files to be displayed on a variety of devices.
GIF (Graphics Interchange Format) :
(i) GIF is a compressed image format. Most of 

the computer color images and backgrounds 
are GIF files.

(ii) This file format is best suitable for graphics 
that uses only limited colors, and it is the 
most popular format used for online color 
photos.

TGA (Tagra) :
It is the first popular format for high-resolution 
images. TGA is supported by Most of the video-
capture boards.
PNG (Portable Network Graphics) :
(i) An extensible file format for the less loss, 

portable and well compressed storage of 
raster images.

(ii) PNG acts as replacement for GIF and also 
replaces multiple common uses of TIFF. 

(3) Digital Audio File Formats :
WAV (Waveform Audio File Format)

(i) WAV is the most popular audio file format in 
windows for storing uncompressed sound files.

(ii) In order to attain the reduced file size it can 
also be converted to other file formats like 
MP3.

MP3 (MPEG Layer-3 Format) :
(i) MPEG Layer-3 format is the most popular 

format for storing and downloading music.
(ii) The MP3 files are roughly compressed to 

one-tenth the size of an equivalent WAV file.

(4) Digital Video File Formats :
AVI (Audio/Video Interleave) :
 AVI is the video file format for Windows. 

Here sound and picture elements are stored 
in alternate interleaved chunks in the file.

MPEG (Moving Picture Experts Group) : 
(i) MPEG is a standard for generating digital 

video and audio compression under the 
International Standards Organization (ISO) 
by the group of people. 

(ii) Simply MPEG is the standards for digital 
video and audio compression.

govErnmEnt Exam quEstions anD answErs
ChoosE thE CorrECt answEr 1 MARK
1. _______ involves moving an object on a screen 

that has a constant background. [QY-2019]
(a) Animation
(b) Frame Animation (c) Path Animation
(d) Image Animation[Ans. (c) Path Animation]

2. In which of the following pair / pairs is/are 
wrong [QY-2019]
 1) DIB -----  Allows the files to be displayed 

on a variety of devices
 2) RA -----   It is designed for streaming audio 

over the internet
 3) RTF -----Introduced by APPLE
 4) TGA -----  It is supported by most of the 

video capture boards
(a) both 1 and 2  (b)  both 2 and 3
(c) 3 only   (d)  4 only [Ans. (c) 3 only]

3. Write the expansion of MIDI: [Mar-2020]
(a) Musical Instrument Digital Interpreter
(b) Musical Information Digital Information

(c) Musical Intelligent Digital Interface
(d) Musical Instrument Digital Identifier
 [Ans. (d) Musical Instrument Digital 

Identifier]
4. Which is not an image format? [Sep-2020]

(a) AIFF (b) GIF (c) TIFF (d) JPEG
 [Ans. (a) AIFF]

5. The least frame rate of at least ______ frames 
in Multimedia Animation. [Sep-2020]
(a) 10 (b) 12 (c) 15 (d) 16
 [Ans. (d) 16]

vEry short answErs 2 MARKS
1. Write roles and responsibilities of computer 

programmer. [QY-2019]
Ans. (i) The computer programmer writes the lines of 

code or scripts in the appropriate language. 
(ii) These scripts usually develops special functions 

like developing the software to give the size 
and shape of video windows, controlling 
peripherals and so on.

This is Only for Sample  
For Full BookOrder Online and Available at All Leading Bookstores

orders@surabooks.com Ph:9600175757 / 8124201000

www.su
ra

bo
ok

s.c
om



8

 Sura’s ➠ XII Std - Computer Applications

C
ha

pt
er

1

aDDitional quEstions anD answErs

ChoosE thE CorrECt answEr 1 MARK 
1. Which of the following is not a multimedia source?

(a) Text  (b)  Pagemaker
(c) Graphics  (d)  Video[Ans. (b) Pagemaker]

2. Which of the following is becoming more popular 
among the user in the terms of its uses  and 
applications?
(a) Multimedia (b)  Pagemaker
(c) Computer (d)    Images  [Ans. (a) Multimedia]

3. Multiple forms of media are combined together 
called
(a) Media 
(b) Computerized applications
(c) Image media  
(d) Multimedia [Ans. (d) Multimedia]

4. How many major components are there in 
multimedia?
(a) 4 (b) 3 (c) 5 (d) 2 [Ans. (c) 5]

5. Which of the following is not a major component 
of multimedia?
(a) Text   (b) Pagemaker
(c) Video   (d) Animation
 [Ans. (b) Pagemaker]

6. Which of the following is not a dynamic element 
of multimedia?
(a) Video   (b) Animation
(c) Audio   (d) Text
 [Ans. (d) Text]

7. Which of the following is a static element?
(a) Graphics   (b) Video
(c) Animation  (d) Audio
 [Ans. (a) Graphics]

8. How many types of elements are there in multimedia?
(a) 3 (b) 4 (c) 2 (d) 5
 [Ans. (c) 2]

9. Which of the following is a basic components 
of multimedia?
(a) Video   (b) Text
(c) Graphics   (d) Audio
 [Ans. (b) Text]

10. The most common ways of communicating 
information to other person is 
(a) Audio   (b) Text
(c) Graphics   (d) Images
 [Ans. (b) Text]

11. How many types of text used in multimedia?
(a) 4 (b) 3 (c) 2 (d) 5
 [Ans. (c) 2]

12. Which of the following type of text not used in 
multimedia?
(i) Static Text (ii) Hyper Text
(iii) Multi Text (iv) Interactive Text
(a) i, ii   (b) ii
(c) iii   (d) iii and iv
 [Ans. (d) iii and iv]

13. Which of the following text will give information 
or support an image or an video?
(a) Static   (b) Hyper
(c) Multi   (d) Information
 [Ans. (a) Static]

14. Which text defines the paths the user need to 
follow for the text access in non-sequential ways?
(a) Static   (b) Multi
(c) Hyper   (d) None of these
 [Ans. (c) Hyper]

15. Which of the following acts as an vital 
component in multimedia?
(a) Text   (b) Image
(c) Video   (d) Audio
 [Ans. (b) Image]

16. How many ways the images are generated by 
the computer?
(a) 4 (b) 5 (c) 3 (d) 2
 [Ans. (d) 2]

17. Which of the following is a type of image not 
generated by computer?
(a) Bitmap   (b) Raster
(c) Hyper   (d) Vector
 [Ans. (c) Hyper]

18. The common form of storing images in a 
computer is 
(a) Raster   (b) Bitmap
(c) Vector   (d) a or b
 [Ans. (d) a or b]
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19. The image formed by pixel is
(a) Bitmap   (b) Vector
(c) GIF   (d) JPG
 [Ans. (a) Bitmap

20. How many colors are there in each pixel?
(a) 1 (b) 2 (c) 256 (d)more
 [Ans. (d) more]

21. Which of the following is used to determine 
the number of colors in images?
(a) Bits   (b) Bytes
(c) Megabytes  (d) Gigabytes
 [Ans. (a) Bits]

22. Which types of image is used to create line, 
rectangle?
(a) Raster   (b) Vector
(c) Bitmap   (d) GIF
 [Ans. (b) Vector]

23. Which types of images is useful for storing large 
number of images and speeding transmission 
for network application?
(a) Raster   (b) Bitmap
(c) Animated Gif (d) Vector
 [Ans. (d) Vector]

24. Which of the following is not a compression 
format image?
(a) GIF   (b) MPEG
(c) TIFF   (d) JPEG
 [Ans. (b) MPEG]

25. Which of the following is the process displaying 
still images in continuous movement?
(a) Images   (b) Graphics
(c) Animation  (d) Video
 [Ans. (c) Animation]

26. The least frame rate that gives the impression 
of animation smoothness is 
(a) 16 (b) 25 (c) 9 (d) 20
 [Ans. (a) 16]

27. The least frame rate that gives the impression 
of animation in natural is 
(a) 16 (b) 25 (c) 20 (d) 21
 [Ans. (b) 25]

28. How many types of animation are there?
(a) 1 (b) 2 (c) 3 (d) 5
 [Ans. (b) 2]

29. Which of the following is not a types of 
animation?
(a) Vector   (b) Path
(c) Frame   (d) All of these
 [Ans. (a) Vector]

30. Which tools are very powerful and effective?
(a) Animation  (b) Image
(c) Text   (d) None of these
 [Ans. (a) Animation]

31. In which type of animation there is not change 
in the background?
(a) Frame   (b) Path
(c) Dynamic  (d) Vector
 [Ans. (b) Path]

32. In which type of animations, multiple objects 
are allowed to travel simultaneously?
(a) Vector   (b) Raster
(c) Frame   (d) Path
 [Ans. (c) Frame]

33. In which type of animation, the background 
changes according to the object?
(a) Frame   (b) Vector
(c) Raster   (d) Path
 [Ans. (a) Frame]

34. Which of the following is the most serious 
element in multimedia?
(a) Text   (b) Image
(c) Animation  (d) Sound
 [Ans. (d) Sound]

35. The pressure level of sound is
(a) Frequency   (b) Decibels
(c) Analog   (d) Digital
 [Ans. (b) Decibels]

36. Which of the following is a meaning full 
speech in any language?
(a) Animation  (b) Sound
(c) Image   (d) Graphics
 [Ans. (b) Sound]

37. Which of the following is a standard 
communication tool developed for computers 
and electronic instruments?
(a) MIDI   (b) MPEG
(c) MPG   (d) MP3
 [Ans. (a) MIDI]
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38. Which tools is flexible and easy for composing 
the projects in multimedia?
(a) AIFF   (b) TIFF
(c) AVI   (d) MIDI
 [Ans. (d) MIDI]

39. Which of the following is taken and stored 
every nth fraction of a second as digital 
information?
(a) Sample of text (b) Sample of image
(c) Sample of sound (d) Animation
 [Ans. (c) Sample of sound]

40. Which of the following is used to represent the 
value of each sound sample?
(a) bit depth   (b) resolution
(c) sample size  (d) all of these
 [Ans. (d) all of these]

41. Which of the following is a powerful way to 
convey information in multimedia?
(a) Audio   (b) Image
(c) Video   (d) Animation
 [Ans. (c) Video]

42. How many types the video can be categorized?
(a) 2 (b) 3 (c) 4 (d) 5
 [Ans. (a) 2]

43. Which of the following is not a type of video?
(i) Sampled video (ii) Digital video
(iii) Embedded video (iv) Analog video
(a) i, ii   (b) ii, iii
(c) ii, iv   (d) iii, i
 [Ans. (d) iii, i]

44. Video tape, laserdisc, film are the example of 
(a) Analog video  (b) Digital video
(c) Embedded video (d) Sampled video
 [Ans. (a) Analog video]

45. How many types of analog video are there?
(a) 3 (b) 4 (c) 2 (d) 5
 [Ans. (c) 2]

46. Which of the following is not a type of a 
Analog video?
(a) Composite  (b) Synchronized
(c) Component  (d) all of these
 [Ans. (b) Synchronized]

47. Which of the following video components  are 
combined to form an analog video?
(a) Brightness  (b) Color
(c) Synchronization (d) All of these
 [Ans. (d) All of these

48. The quality of the composite video resulted in 
(a) Color blending (b) Low clarity
(c) High Generational Loss 
(d) All of these [Ans. (d) All of these]

49. Betmax and VHS video formats are an example 
of
(a) Component video 
(b) Blended Video
(c) Composite Analog Video
(d) Digital Video
 [Ans. (c) Composite Analog Video]

50. Expansion of RTF is
(a) Rich Text Format 
(b) Raster Text Format
(c) Rich Tele Format 
(d) Rich Text Form [Ans. (a) Rich Text Format]

51. RTF introduced in the year
(a) 1977   (b) 1987
(c) 1997   (d) 1981
 [Ans. (b) 1987]

52. Which text files can be opend in most of the 
editors?
(a) Ms-word file  (b) RTF
(c) Plain   (d) TIFF
 [Ans. (c) Plain]

53. Which of the following is not a text editor?
(a) Credit   (b) nano
(c) Text edit   (d) Pagemaker
 [Ans. (d) Pagemaker]

54. The popular way of conveying an email using
(a) Rich text file  (b) Plain text
(c) Composite text (d) Digital text
 [Ans. (b) Plain text]

55. Expansion of TIFF is
(a) Text Image File Format
(b) Text Information Format File
(c) Tagged Image File Format
(d) Tagged Image Format File
 [Ans. (c) Tagged Image File Format]
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56. Which of the following image format is 
common is DTP world?
(a) BMP   (b) TIFF
(c) GIF   (d) DIB
 [Ans. (b) TIFF]

57. Which image format produces very high 
quality output?
(a) BMP   (b) GIF
(c) DIB   (d) TIFF
 [Ans. (d) TIFF]

58. Which of the following image format is 
comfortable for moving large files between 
computers?
(a) TIFF   (b) DIB
(c) JPEG   (d) TGA
 [Ans. (a) TIFF]

59. Which of the following image format used in 
windows 3.1?
(a) TIFF  (b)  TGA
(c) BMP  (d)  JPEG [Ans. (c) BMP]

60. Which image format used for the high-
resolution or large images?
(a) TIFF  (b)  BMP
(c) TGA  (d)  DIB [Ans. (b) BMP]

61. Which of the following image format is similar 
to BMP?
(a) DIB  (b)  TGA
(c) BMP  (d)  TIFF [Ans. (a) DIB]

62. DIB image format is similar to
(a) TGA   (b) JPEG
(c) BMP   (d) PNG
 [Ans. (c) BMP]

63. DIB expansion is
(a) Digital Independent Bitmap
(b) Device Information Bitmap
(c) Device Image Bitmap
(d) Device Independent Bitmap
 [Ans. (d) Device Independent Bitmap]

64. Which of the following is not a compressed 
image format?
(a) TIFF   (b) GIF
(c) JPEG   (d) PNG
 [Ans. (a) TIFF]

65. GIF expansion is
(a) Graphics Image Format
(b) Graphics Independent Format
(c) Graphics Interchange Format
(d) Graphics Information Format
 [Ans. (c) Graphics Interchange Format]

66. The widely supported image format is 
(a) GIF   (b) TIFF
(c) PNG   (d) BMP
 [Ans. (a) GIF]

67. Which image format was designed to attain 
maximum image compression?
(a) GIF   (b) PNG
(c) JPEG   (d) TIFF
 [Ans. (c) JPEG]

68. Which of the following image uses lossy 
compression technique?
(a) JPEG   (b) TIFF
(c) PNG   (d) TGA
 [Ans. (a) JPEG]

69. Which image format works good with 
photographs, naturalistic artwork?
(a) GIF   (b) TIFF
(c) JPEG   (d) TGA
 [Ans. (c) JPEG]

70. Which image format is the first popular format 
for high resolution images?
(a) JPEG   (b) TGA
(c) GIF   (d) PNG
 [Ans. (b) TGA]

71. Which of the following first popular image 
format for high resolution images?
(a) TIFF   (b) PNG
(c) JPEG   (d) TGA
 [Ans. (d) TGA]

72. Expand TGA
(a) Tagged Graphics Animation
(b) Tagra
(c) Text Graphics Animation
(d) Tagra Graphics Animation
 [Ans. (b) Tagra]

73. Which image format is supported by most of 
the video capture boards?
(a) TGA   (b) TIFF
(c) PNG   (d) None of these
 [Ans. (a) TGA]
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74. Expand PNG
(a) Portable Node Graphics
(b) Positioned Network Graphics
(c) Portable Network Graphics
(d) PlainText Network Graphics
 [Ans. (c) Portable Network Graphics]

75. A well compressed storage of raster image is
(a) TIFF  (b)  JPEG
(c) GIF  (d)  PNG [Ans. (d) PNG]

76. Which image format acts as replacement for 
GIF?
(a) TIFF  (b)  PNG
(c) TGA  (d)  JPEG [Ans. (b) PNG]

77. Which image format replaces multiple 
common uses of TIFF?
(a) TGA  (b)  GIF
(c) PNG  (d)  JPEG [Ans. (b) GIF]

78. Which image format works good with online 
viewing applications?
(a) TIFF  (b)  GIF
(c) JPEG  (d)  PNG [Ans. (d) PNG]

79. Expand WAV
(a) Waveform Audio File Format
(b) Wave
(c) Wave Audio Video
(d) Wave Audio Visual
 [Ans. (a) Waveform Audio File Format]

80. Which Audio format is most popular in 
windows for storing uncompressed sound 
files?
(a) MP3   (b) OGG
(c) WAV   (d) RA
 [Ans. (c) WAV]

81. Expand MP3
(a) MPEG Layer – 3 format
(b) MP Audio layer – 3 format
(c) MP layer – 3 format
(d) Multiplayer Audio layer – 3 format
 [Ans. (a) MPEG Layer – 3 format]

82. Which of the following file compressed to one-
tenth the size of an equivalent WAV file?
(a) RA   (b) WMA
(c) AIFF   (d) None of these
 [Ans. (d) None of these]

83. Which Audio format used by Apple?
(a) WAV  (b)  AIFF
(c) MP3  (d)  OGG [Ans. (b) AIFF]

84. Expand AIFF
(a) Audio Information File Format
(b) Audio Interleave File Format
(c) Audible Interchange File Format
(d) Audio Interchange File Format
 [Ans. (d) Audio Interchange File Format]

85. Expand WMA
(a) Waveform Media Audio
(b) Windows Media Audio
(c) Windows Multimedia Audio
(d) Waveform Multi Audio
 [Ans. (b) Windows Media Audio

86. Expand RA
(a) Raster Audio
(b) Real Digital Audio
(c) Real Audio Format
(d) Resource Audio
 [Ans. (c) Real Audio Format]

87. Expand AVI
(a) Audio Video Interchange
(b) Audio Video Information
(c) Audio Video Interleave
(d) Audio Video Instrument
 [Ans. (c) Audio Video Interleave]

88. Expand MPEG
(a) Moving Picture Experts Group
(b) Motion Picture Experts Group
(c) Multimedia Picture Expansion Group
(d) Moving Picture Expansion Group
 [Ans. (a) Moving Picture Experts Group]

89. ISO Group has developed
(a) AVI   (b) MPEG–1
(c) WMA   (d) WAV
 Ans. (b) MPEG – 1]

90. The MPEG standard on which video CD and 
MP3 are based
(a) MPEG – 1  (b) MPEG – 2
(c) MPEG – 7  (d) MPEG – 4
 [Ans. (a) MPEG – 1]
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91. Which of the following video standard 
supports digital setup boxes and DVD?
(a) MPEG – 1  (b) MPEG – 7
(c) MPEG – 2  (d) MPEG – 4
 [Ans. (c) MPEG – 2]

92. Which of the following video standard for 
multimedia and mobile web?
(a) MPEG – 1  (b) MPEG – 4
(c) MPEG – 2  (d) MPEG – 7
 [Ans. (b) MPEG – 4]

93. Which of the following identifies appropriate 
multimedia theme, budget and content 
availability?
(a) Project Design (b) Pre-production
(c) Budgeting  
(d) Conceptual Analysis
 [Ans. (d) Conceptual Analysis]

94. Which of the following phase the copy right 
issues are considered?
(a) Project Design 
(b) Conceptual Analysis 
(c) Budgeting 
(d) Multimedia Production Team
 [Ans. (b) Conceptual Analysis]

95. The specific statements in the multimedia 
project design is known as
(a) objectives  (b) goals
(c) activities   (d) design
 [Ans. (a) objectives]

96. The General Statements in the multimedia 
project design is called
(a) objectives  (b) goals
(c) production  (d) activites
 [Ans. (b) goals]

97. Who prepares the narration, bullets, charts 
and tables for multimedia application content?
(a) Application developer
(b) Project designer
(c) Web Master
(d) Content Specialist
 [Ans. (d) Content Specialist]

98. In multimedia application, text is incorporated 
using the software.
(a) BCR   (b) OCR
(c) MICR   (d) OMR
 [Ans. (b) OCR]

99. The more effective way of delivering 
multimedia application is 
(a) CD   (b) DVD
(c) Internet   (d) All of these
 [Ans. (d) All of these]

100. Who is responsible to get maximum outcome 
with high degree of efficiency in multimedia 
production?
(a) Application Developer
(b) System Engineer
(c) Multimedia production team
(d) Content director
 [Ans. (c) Multimedia Production team]

101. Who act as an efficient Team leader?
(a) Content Specialist 
(b) Production Manager
(c) Text Editor
(d) Computer Programmer
 [Ans. (b) Production Manager]

102. Multimedia program content refers to
(a) projects information (b) graphics
(c) data   (d) all of these
 [Ans. (d) all of these]

103. Who visualizes the multimedia concepts in 
3D environments? 
(a) Script Writer  (b) Graphic Artist
(c) Web Master
(d) Multimedia Architect
 [Ans. (a) Script Writer]

104. The multimedia text correct grammatically 
and structured by
(a) Script Writer  (b) Text Editor
(c) Text Writer  
(d) Computer Programmer
 [Ans. (b) Text Editor]

105. Who integrates all the multimedia elements 
using an authoring software?
(a) Computer Programmer
(b) Web master
(c) Multimedia Architect
(d) Computer Graphic Artist
 [Ans. (c) Multimedia Architect]
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106. Who writes the scripts for developing the 
software to give the size and shape of video 
windows?
(a) Computer Programmer
(b) Text Writer
(c) Scriptwriter
(d) Audio and Video specialist
 [Ans. (a) Computer Programmer]

107. Which of the following is the most widely 
used multimedia resource on internet? 
(a) Video   (b) Audio
(c) Image   (d) Animation
 [Ans. (c) Image]

108. Which of the following is launched in India for 
serving the educational sector of the country?
(a) Modulo   (b) GMU
(c) Edusat   (d) all of these
 [Ans. (c) Edusat]

109. Which of the following is a free standing 
furnished equipped multimedia computer 
that allows users to receive information via 
touch screen?
(a) ATM   (b) Kiosk
(c) Library   (d) all of these
 [Ans. (b) Kiosk]

110. The live telecast of real time programs through 
internet is known as 
(a) Web mastering (b) Web browsing
(c) Web Surfing  (d)  Webcasting
 [Ans. (d) Webcasting]

111. Which of the following is a digital format 
information?
(a) Digital books (b) Scanned Images
(c) Graphics and digitized audio-visual clips
(d) All of these
 [Ans. (d) All of these]

finE thE oDD man out

1.  (a) TIFF  (b) WAV
(c) PNG  (d) TGA
 [Ans. (b) WAV]

2. (a) WMA  (b) WAV
(c) OGG  (d) PNG
 [Ans. (c) OGG]

3. (a) WAV  (b) WMA
(c) RA   (d) MPEG
 [Ans. (d) MPEG]

4. (a) Script writer (b) Webmaster
(c) System analyst (d) Editor
 [Ans. (c) System analyst]

ChoosE anD fill in thE Blanks
1. _________ has become the latest enriching 

experience in the field of information sector.
(a) Video   (b) Graphics
(c) Multimedia  (d) Presentation
 [Ans. (c) Multimedia]

2. 8 colors = __________ bits.
(a) 2 (b) 4 (c) 3 (d) 1
 [Ans. (c) 3]

3. In animation the screen object is a ________ 
image.
(a) Raster   (b) Bitmap
(c) Vector   (d) Static
 [Ans. (c) Vector]

4. _______ may be in two or three dimensional.
(a) Text   (b) Image
(c) Audio   (d) Animation
 [Ans. (d) Animation]

5. Tools for synthesizing the sound and software 
for sequencing are necessary for _______.
(a) RTF   (b) TIFF
(c) AVI   (d) MIDI
 [Ans. (d) MIDI]

6. Sampled sound is a __________ sound.
(a) Analog   (b) Digitized
(c) Path   (d) Dolby
 [Ans. (b) Digitized]

7. The quality of sound recording depend on the 
_________.
(a) Sampling rate (b) Digital rate
(c) Sampling sound (d) Digital sound
 [Ans. (a) Sampling rate]

8. __________ is defined as the display of 
recorded event.
(a) Animation  (b) Video
(c) Graphics   (d) Sampling
 [Ans. (b) Video]
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9. Most of the computer color images and 
backgrounds are __________ image format.
(a) TIFF   (b) GIF
(c) BMP   (d) TGA
 [Ans. (b) GIF]

10. MP3 files are compressed to 1/10 the size of an 
equivalent __________ file.
(a) WAV   (b) PNG
(c) RA   (d) WMA 
 [Ans. (a) WAV]

11. The process of multimedia making begins 
with a ___________ point.
(a) Conceptual ignition (b) Pre-production
(c) Project design (d) Production Team
 [Ans. (a) Conceptual ignition]

12. ________ are the fields where multimedia is 
used in majority.
(a) Entertainment (b) Education
(c) E-Commerce (d) Engineering
 [Ans. (b) Education]

matCh thE following 

1. Gedit / Nano (i) Windows
2. Text Edit (ii) Unix / Linux
3. Notepad (iii) 1987
4. RTF (iv) Mac os

(a) 1-(ii), 2-(iv), 3-(i), 4-(iii)
(b) 1-(iii), 2-(ii), 3-(iv), 4-(i)
(c) 1-(i), 2-(ii), 3-(iii), 4-(iv)
(d) 1-(iv), 2-(iii), 3-(ii), 4-(i)
 [Ans. (a) 1-(ii), 2-(iv), 3-(i), 4-(iii)]

whiCh onE of thE following is not 
CorrECtly matChED?

1.  (a) MPEG - Video
(b) OGG - Audio
(c) TGA - Image
(d) MIDI - Text

 [Ans. (b) OGG - Audio]

2.  (a) MPEG - 2 - DVD
(b) MPEG - 4 - Multimedia
(c) MPEG - 1 - Mobile
(d) MPEG - 21 - Multimedia Framework

 [Ans. (c) MPEG - 1 - Mobile]

finD out thE CorrECt statEmEnt

1. (i) Start / end time of each activity are defined 
in preparing the structure stage.

(ii)  Suggestions and comments are given in the 
documentation phase.

(iii)  A pilot project will be ready in the 
production stage

(a) (i) is correct
(b) (ii) is correct
(c) (i) and (ii) are correct
(d) (i), (ii) and (iii) are correct 
 [Ans. (d) (i), (ii) and (iii) are correct]

vEry short answErs 2 MARKS
1. Define static text used in multimedia.
Ans. Static text, the text or the words will remain 

static as a heading or in a line, or in a paragraph. 
The words are given along with the images to 
explain about the images. In static text the words 
will either give information or support an image 
or an video.

2. Describe the text which consists of nodes (or) 
Define Hyper text.

Ans. A hypertext is a system which consists of nodes, 
the text and the links between the nodes, which 
defines the paths the user need to follow for the 
text access in non-sequential ways.

3. What is Raster or Bitmap Images?
Ans. The common and comprehensive form of storing 

images in a computer is raster or bitmap image.

4. What is Bitmap?
Ans. Bitmap is a simple matrix of the tiny dots called 

pixel that forms a raster or bitmap image.

5. What does pixel consists? Explain.
Ans. Pixel consists of two or more colors. Based on 

how much data, in bits is used to determine the 
number of colors, the color depth is determined.

6. What is vector images?
Ans. Vector images is relatively small amount of data 

is required to represent the image and thereby 
only less memory is needed to store.
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7. What is the use of compression technique to 
store the images?

Ans. Compression techniques are used to reduce the 
file size of images that is useful for storing large 
number of images and speeding transmission for 
networked application. Various Compression 
formats used for this purpose are GIF, TIFF and 
JPEG.

8. What type of images created based on vector 
images?

Ans. Drawing elements or objects such as lines, 
rectangles, circles are the images  created based 
on Vector images.

9. Write a note on path animation.
Ans. Path animation involves moving an object on 

a screen that has a constant background e.g. a 
cartoon character may move across the screen 
regardless of any change in the background or 
the character.

10. What is sampled sound?
Ans. Sampled sound is a Digitized sound. A sample of 

sound is taken and stored every nth fraction of a 
second as digital information in bits and bytes.

11. Define sampling rate.
Ans. The quality of this recording depends on the 

sampling rate. Sampling rate is defined as how 
often the samples are taken and how many 
numbers are used to represent the value of each 
sample (bit depth, resolution and sample size).

12. Write the current file formats used for the 
production and delivery of multimedia data.

Ans. (i) Text formats
(ii) Image formats
(iii) Digital Audio and Video file formats

13. Write a note on RTF.
Ans. Rich Text Format is the primary file format 

introduced in 1987 by Microsoft with the 
specification of their published products and for 
cross-platform documents interchange.

14. What are the text editors used to read /write 
plain text?

Ans. Plain text files can be opened, read, and edited 
with most text editors commonly used are 
Notepad (Windows), Gedit or nano (Unix, 
Linux), TextEdit (Mac OS X).

15. Expand the following.
(i) RTF  (ii) BMP
(iii) DIB   (iv) GIF

Ans. (i) RTF – Rich Text Format
(ii) BMP – Bitmap
(iii) DIB – Device Independent Bitmap
(iv) GIF – Graphics Interchange Format

16. Expand (i) JPEG     (ii) TGA (iii) PNG
Ans. (i) JPEG – Joint Photographic Experts Group

(ii) TGA – Tagra
(iii) PNG – Portable Network Graphics

17. Read the following statement and write the 
correct image file formats.
(i) Commonly used in desktop publishing 

world.
(ii) Quite large and uncompressed image 

format.
(iii) Similar to BMP.
(iv) Most of the computer color images and 

backgrounds.
Ans. (i) TIFF

(ii) BMP
(iii) DIB
(iv) GIF

18. Expand (i) WAV (ii) MP3
(iii) AIFF (iv) WMA    (v) RA

Ans. (i) WAV – Waveform Audiofile Format
(ii) MP3 – MPEG layer – 3 format
(iii) AIFF – Audio Interchange File format
(iv) WMA– Windows Media Audio
(v) RA – Real Audio Format

19. Expand (i) AVI (ii) MPEG.
Ans. (i) AVI   – Audio/Video Interleave

(ii) MPEG – Moving Picture Experts Group

20. List the various fields where the multimedia 
used in majority. 

Ans. (i) Education
(ii) Entertainment
(iii) Business Systems
(iv) Medical Services
(v) Public Places
(vi) Multimedia Conferencing

21. List the multimedia technology application in 
libraries.

Ans. (i) Multimedia Kiosk
(ii) Webcasting and Video Conferencing 
(iii) User orientation Program
(iv) In-house production of multimedia 

resources and E-publishing 
(v) Digital Multimedia Libraries
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22. What is Webcasting?
Ans. The live telecast of real time programs through 

internet is known as Webcasting.

23. Define Video conferencing.
Ans. Video conferencing is the process of conducting 

conference between more than two participants 
at different sites by using computer networks to 
transmit audio and video data.

24. List few digital multimedia libraries.
Ans. Digital books, scanned images, graphics and 

digitized audio-visual clips 

25. Name the two types of video.
Ans. Video can be categorized in two types as Analog 

video and Digital video.

short answErs 3 MARKS
1. Write a note on MIDI. 
Ans. (i) Musical Instrument Digital Identifier 

(MIDI) is a standard communication tool 
developed for computers and electronic 
instruments.

(ii) This tool is flexible and easy for composing 
the projects in multimedia.

(iii) Tools for synthesizing the sound and 
software for sequencing are necessary for 
MIDI.

2. What are the two types of Analog video? and 
explain it.

Ans. (i) In Analog video, the video data’s are stored 
in any non-computer media like video 
tape, laserdisc, film etc.

(ii) It is divided further in two types as 
Composite and Component Analogue 
Video. 

(iii) Composite Analog Video has all the video 
components like brightness, color, and 
synchronization combined into one signal. 

(iv) Due to the combining of the video 
components, the quality of the composite 
video resulted in color blending, low clarity 
and high generational loss.

(v) This recording format was used for 
customer analog video recording tape 
formats such as Betamax and VHS.

3. Write a note on GIF.
Ans. (i) GIF is a compressed image format. 

Most of the computer color images and 
backgrounds are GIF files. 

(ii) This file format is best suitable for graphics 
that uses only limited colors, and it is the 
most popular format used for online color 
photos.

(iii) 13-bit Color look up table is used by the 
GIF format to identify its color values. This 
format is supported widely.

4. Write a note on JPEG.
Ans. (i) JPEG was designed to attain maximum 

image compression. 
(ii) It uses lossy compression technique, where 

a compression method is referred that 
loses some of the data required for the 
image reconstruction.

(iii) It works good with photographs, 
naturalistic artwork, and similar material 
but functions less on lettering, live 
drawings or simple cartoons.

5. Read the following statement and write the 
correct image format files.
(i) Used lossy compression technique.
(ii) Supports most of the video captured 

boards.
(iii) Acts as replacement to GIF
(iv) Replaces common uses of TIFF
(v) Comfortable for moving large image files 

between computer.
(vi) 13 bit color look up table used in

Ans. (i) JPEG
(ii) TGA
(iii) PNG
(iv) PNG
(v) TIFF
(vi) GIF

6. Write a note on image files format which is 
well compressed storage of raster images. (or) 
Write a note on PNG.

Ans. (i) An extensible file format for the less loss, 
portable and well compressed storage of 
raster images.

(ii) PNG acts as replacement for GIF and also 
replaces multiple common uses of TIFF. 

This is Only for Sample  
For Full BookOrder Online and Available at All Leading Bookstores

orders@surabooks.com Ph:9600175757 / 8124201000

www.su
ra

bo
ok

s.c
om



18

 Sura’s ➠ XII Std - Computer Applications

C
ha

pt
er

1

(iii) PNG works good with online viewing 
applications like worldwide web.

(iv) So it is fully streameable with a best display 
option.

7. Write a note on MPEG.
Ans. (i) MPEG is a standard for generating digital 

video and audio compression under the 
International Standards Organization 
(ISO) by the group of people.

(ii) The group has developed MPEG-1, the 
standard on which Video CD and MP3 are 
based, MPEG-2, the standard that supports 
products as Digital Television set top boxes 
and DVD, MPEG-4, the standard for 
multimedia and mobile web.

(iii) MPEG- 7, the standard for search of audio 
and visual content. Research on MPEG-21 
“Multimedia Framework” has started in 
2000.

(iv) Simply MPEG is the standards for digital 
video and audio compression.

8. Write the steps in multimedia production.
Ans. (i) Conceptual Analysis and Planning

(ii) Project Design
(iii) Pre-production
(iv) Budgeting
(v) Multimedia Production Team
(vi) Hardware/Software Selection
(vii) Defining the content
(viii) Preparing the Structure
(ix) Production 
(x) Testing
(xi) Documentation
(xii) Delivering the multimedia Product

9. What is multimedia Kiosk?
Ans. (i) Kiosk is a free-standing furnished equipped 

multimedia computer that allow users to 
retrieve information via a touch screen. 

(ii) It is commonly used in airports and other 
public locations to provide directions and 
few mandatory information’s. 

(iii) In an library, Kiosk is usually located 
near the entrance of the library, used for 
displaying announcements, reading lists, 
comments and suggestions from library 
users and other information’s about 
operations and programs of the library.

long answErs 5 MARKS
1. Explain the following image file formats.  

(i) TIFF (ii) GIF (iii) JPEG (iv) TGA (v) PNG.
Ans. (i) TIFF (Tagged Image File Format) :

•	 This format is common in desktop 
publishing world (high quality output), 
and is supported by almost all software 
packages.

•	 Recent versions of TIFF allows 
image compression, and the format 
is comfortable for moving large files 
between computers.

(ii) GIF (Graphics Interchange Format) :
•	 GIF is a compressed image format. 

Most of the computer color images and 
backgrounds are GIF files.

•	 This file format is best suitable for 
graphics that uses only limited colors, 
and it is the most popular format used 
for online color photos.

•	 13-bit Color look up table is used by the 
GIF format to identify its color values. 
This format is supported widely.

(iii) JPEG (Joint Photographic Experts 
Group) :
•	 JPEG was designed to attain maximum 

image compression.
•	 It uses lossy compression technique, 

where a compression method is 
referred that loses some of the data 
required for the image reconstruction.

•	 It works good with photographs, 
naturalistic artwork, and similar 
material but functions less on lettering, 
live drawings or simple cartoons. 

(iv) TGA (Tagra) :
 It is the first popular format for high-

resolution images. TGA is supported by 
Most of the video-capture boards.

(v) PNG (Portable Network Graphics) :
•	 An extensible file format for the less 

loss, portable and well compressed 
storage of raster images.

•	 PNG acts as replacement for GIF and 
also replaces multiple common uses of 
TIFF. 
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•	 PNG works good with online viewing 
applications like worldwide web.

•	 So it is fully streameable with a best 
display option.

2. Explain any five Digital Audio File Formats.
Ans. WAV (Waveform Audio File Format) :

(i) It is the most popular audio file format in 
windows for storing uncompressed sound 
files.

(ii) In order to attain the reduced file size it can 
also be converted to other file formats like 
MP3.

MP3 (MPEG Layer-3 Format) :
(i) MPEG Layer-3 format is the most popular 

format for storing and downloading music. 
(ii) The MP3 files are roughly compressed to 

one-tenth the size of an equivalent WAV 
file.

OGG :
(i) A free, open source container format that 

is designed for obtaining better streaming 
and evolving at high end quality digital 
multimedia.

(ii) It can be compared to MP3 files in terms 
of quality.

AIFF (Audio Interchange File Format) :
 A standard audio file format used by Apple 

which is like a WAV file for the Mac. 
WMA (Windows Media Audio) : 
 It is a popular windows media audio format 

owned by Microsoft and designed with 
Digital Right Management (DRM) abilities 
for copyright protection. 

3. Explain the following steps in multimedia production. 
(i) Production (ii) Testing (iii) Documentation 
(iv) Delivering the multimedia product.

Ans. Production :
(i) In the multimedia application, after the pre-

production activities, the production phase 
starts.

(ii) This phase includes the activities like background 
music selection, sound recording and so on. 

(iii) Text is incorporated using OCR software, 
Pictures shot by digital camera, Video clips 
are shot, edited and compressed.

(iv) A pilot project is ready by this time.

Testing :
(i) The complete testing of the pilot product 

is done before the mass production to 
ensure that everything is in place, thereby 
avoiding the failure after launch.

(ii) If it’s an web based product, its functioning 
is tested with different browsers like 
Internet Explorer, Chrome, Mozilla and 
Netscape Navigator.

(iii) If it’s an local multimedia application on a 
LAN it must be deployed in the server for 
testing purpose.

Documentation :
(i) User documentation is a mandatory feature 

of all multimedia projects.
(ii) The documentation has all the valuable 

information’s starting from the system 
requirement till the completion of testing. 

(iii) Contact details, e-mail address and phone 
numbers are provided for technical support 
and sending suggestions and comments.

Delivering the Multimedia Product :
(i) Multimedia applications are best delivered 

on CD/DVD or in the website . 
(ii) In reality various challenges are faced 

while delivering through internet, like 
bandwidth problems, huge number of 
plugins required to play audio and video 
and long downloading time.

(iii) Finally, a multimedia application is 
delivered in a more effective way by the 
integration of two mediums CD-ROM/
DVD and Internet.

4. Explain the applications of multimedia.
Ans. Education :

(i) Multimedia plays an vital role in offering an 
excellent alternative method to traditional 
teaching by allowing the students to 
explore and learn various concepts through  
animation.
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(ii) Students, teachers and the parents enjoy 
this multimedia mode of learning and 
multimedia learning materials.

(iii) Many educators accepts multimedia 
introduces new ways of thinking in the 
classroom.

(iv) EDUSAT (Education Satellite) is launched 
in India for serving the educational sector 
of the country for emulating virtual 
classroom in an effective manner. 

Entertainment
(i) The remarkable advancement in the 

entertainment industry is due to the 
Multimedia Technology mainly.

(ii) This technology is needed in all mode 
of entertainment like radio, TV, online 
gaming, video on demand etc. 

(iii) Video on demand or movies on demand is 
a service that provides movies to television 
sets on an individual basis at homes. 

(iv) A set-top box connected to the 
communication network converts  the 
digital information to analog signals and 
inputs it to the television set.

Business Systems : 
(i) Business applications for multimedia 

include presentations, training, internet 
protocols and so on. 

(ii) The marketing and advertising agencies 
are using animation techniques for sales 
promotion. 

(iii) Multimedia is used very commonly for 
building employee ID.

(iv) Cell phones and personal digital assistants 
with Bluetooth and Wi-Fi communication 
technology makes multimedia 
communication for business more efficiently.

Medical Services : 
(i) Medical services are grown drastically with 

the development of multimedia.
(ii) Medical Students practices surgery methods 

via simulation prior to actual surgery.
(iii) Tiny digital cameras are inserted in human 

body and it displays the inner scene of the 
body.

Public Places :
(i) Multimedia is available in many public 

places like trade shows, libraries, railway 
stations, museums, malls, airports, banks, 
hotels and exhibitions in the form of kiosks. 

(ii) It provides information to the customers 
and helps them. 

(iii) The information presented in kiosk are 
enriched with animation, video, still 
pictures, graphics, diagrams, maps, audio 
and text. 

(iv) Banks uses kiosks in the form of ATM 
machines.

Multimedia Conferencing :
 Multimedia conferencing or video 

conferencing is a system that performs face-
to-face interactions among participating 
users, located far from each other, as if 
they were sitting and discussing in a single 
room.


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2.12 Closing a Document
2.13 Opening an existing Document
2.14 Moving Around the Document
2.15 Scrolling the Document
2.16  Magnifying and reducing with the 

zoom tool
2.17 Formatting a Document
 2.17.1  Character Formatting using 

character specifications dialog 
box.

 2.17.2  Character formatting using 
the control palette

 2.17.3 Changing Text Colour
2.18 Drawing
 2.18.1 Drawing Lines
 2.18.2  Drawing Rectangles or 

Ellipses
 2.18.3 Drawing Polygon
 2.18.4  Drawing a Star using 

Polygon tool
 2.18.5  Filling shapes with colors and 

patterns
2.19 Working with pages
 2.19.1 Going to a specific Page
 2.19.2 Inserting Pages
 2.19.3 Removing Pages
2.20 Master Pages
 2.20.1  Inserting Page Numbers in 

Master Pages
 2.20.2 Hiding Master Items
 2.20.3  Showing Master Page Palette
 2.20.4 Creating Master Pages
2.21 Print a document

2.1 Desktop Publishing
2.2 Introduction to Adobe PageMaker
2.3 Opening PageMaker
2.4 Creating a New Document
2.5 Entering Text in the Document
2.6 Editing Text in the Document
 2.6.1 Selecting Text
 2.6.2 Deleting Text
 2.6.3 Undo Command
 2.6.4 Copying and Moving Text
2.7 Text Block
 2.7.1  Creating a Text Block with the 

Text tool
 2.7.2 Moving a Text Block 
 2.7.3 Resizing a Text Block
 2.7.4  Splitting a Text Block  

into two 
 2.7.5 Rejoining Split Blocks
 2.7.6 Placing Text
2.8 Understanding story
2.9 Threading text blocks
 2.9.1  To unthread a threaded block
2.10 Placing Text in a Frame
 2.10.1  Linking Frames containing Text
 2.10.2  Converting text in a Text block 

to a Frame
 2.10.3  Separating Text from the Frame
2.11  Saving, Closing and Opening 

Documents
 2.11.1 Saving a Document
 2.11.2  Saving a Document with a new 

name or in a different location
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Evaluation

Part - I

ChoosE thE CorrECt answEr

1. DTP stands for ______________
(a) Desktop Publishing
(b) Desktop Publication
(c) Doctor To Patient
(d) Desktop Printer

 [Ans. (a) Desktop Publishing]

2. ____________ is a DTP software.
(a) Lotus 1-2-3  (b) PageMaker
(c) Maya   (d) Flash
 [Ans. (b) Pagemaker]

3. Which menu contains the New option?
(a) File menu  (b) Edit menu
(c) Layout menu  (d) Type menu

 [Ans. (a) File menu]

4. In PageMaker Window, the area outside of the 
dark border is referred to as _________. 
 [Govt. MQP-2019]
(a) page   (b) pasteboard
(c) blackboard  (d) dashboard

 [Ans. (b) pasteboard]

5. Shortcut to close a document in PageMaker is 
_____________
(a) Ctrl + A    (b) Ctrl + B
(c) Ctrl + C    (d) Ctrl + W

 [Ans. (d) Ctrl + W]

6. A __________ tool is used for magnifying the 
particular portion of the area.
(a) Text tool   (b) Line tool
(c) Zoom tool   (d) Hand tool

 [Ans. (c) Zoom tool]

7. _________ tool is used for drawing boxes.
(a) Line   (b) Ellipse
(c) Rectangle  (d) Text

 [Ans. (c) Rectangle]

8. Place option is present in _________ menu.
(a) File   (b) Edit
(c) Layout   (d) Window

 [Ans. (a) File]

9. To select an entire document using the 
keyboard, press ___________  
 [HY-2019; Sep-2020]
(a) Ctrl + A   (b) Ctrl + B
(c) Ctrl + C   (d) Ctrl + D

 [Ans. (a) Ctrl + A]

10. Character formatting consists of which of the 
following text properties?
(a) Bold   (b) Italic
(c) Underline  (d) All of these

 [Ans. (d) All of these]

11. Which tool lets you edit text?
(a) Text tool   (b) Type tool
(c) Crop tool  (d) Hand tool

 [Ans. (a) Text tool]

12. Shortcut to print a document in Pagemaker is 
___________
(a) Ctrl + A   (b) Ctrl + P
(c) Ctrl + C   (d) Ctrl + V

 [Ans. (b) Ctrl + P]

13. Adobe PageMaker is a ___________ software.
 [Ans. Page layout]
14. ________ Bar is the topmost part of the 

PageMaker window. [Ans. Title]
15. _________ is the process of moving up and 

down or left and right through the document 
window. [Ans. Scrolling]

16. ________ tool is used to draw a circle.
 [Ans. Ellipse]
17. The Insert pages option is available on clicking 

the _________ menu. [Ans. Layout]

18. Match the following.
Cut  - (i) Ctrl + Z
Copy  - (ii) Ctrl + V
Paste  - (iii) Ctrl + X
Undo  - (iv) Ctrl + C

 [Ans. (iii), (iv), (ii), (i)]
19. Choose the odd man out.

i. Adobe PageMaker, QuarkXPress, Adobe 
InDesign, Audacity

ii.  File, Edit, Layout, Type, Zip
iii.  Pointer Tool, Line tool, Hide Tool, Hand 

Tool
iv.  Bold, Italic, Portrait, Underline 

[Ans. (i) - Audacity , (ii) -  Zip,  
(iii) - Hide Tool, (iv) - Portrait]
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20. Choose the correct statement.
i. (a) Text can be selected using mouse only.
   (b)  Text can be selected using mouse or the 

keyboard.
ii. (a)  DTP is an abbreviation for Desktop 

publishing.
    (b)  DTP is an abbreviation for Desktop 

publication. [Ans. i - b, ii - a]

21. Choose the correct pair
(a) Edit and Cut  (b) Edit and New
(c) Undo and Copy (d) Undo and Redo

 [Ans. (d) Undo and Redo]

Part - II

short answErs

1. What is desktop publishing? [Sep-2020]
Ans. Desktop publishing (abbreviated DTP) is the 

creation of page layouts for documents using 
DTP software.

2. Give some examples of DTP software.
Ans. The popular DTP software are Adobe PageMaker, 

Adobe InDesign, Quark XPress, etc.

3. Write the steps to open PageMaker.
Ans. In the Windows 7 operating system, we can open 

Adobe PageMaker using the command sequence 
Start→All Programs → Adobe → Pagemaker 7.0 
→ Adobe PageMaker 7.0.

4. How do you create a New document in 
PageMaker?

Ans. To create a new document,
(i) Choose File → New in the menu bar. 

(or) Press Ctrl + N in the keyboard. Now 
Document Setup dialog box appears.

(ii) Enter the appropriate settings for your new 
document in the Document Setup dialog 
box.

(iii) Click on OK.

5. What is a Pasteboard in PageMaker? 
 [QY-2019; HY-2019]

Ans. (i) A document page is displayed within a 
dark border.

(ii) The area outside of the dark border is 
referred to as the pasteboard. 

(iii) Anything that is placed completely in 
the pasteboard is not visible when the 
document is printed.

(iv) The use of pasteboard is to temporarily 
hold elements while designing document.

6. Write about the Menu bar of PageMaker.
Ans. Menu bar contains the following menus File, 

Edit, Layout, Type, Element, Utilities, View, 
Window, Help. When you click on a menu 
item, a pull down menu appears. There may be  
sub-menus under certain options in the  
pull-down menus.

7. Differentiate Ellipse tool from Ellipse frame 
tool.

Ans. Ellipse 
tool

Ellipse tool Used to draw circles and ellipses.

Ellipse frame tool Used to create elliptical placeholders for 
text and graphics.

Ellipse tool Used to draw circles and ellipses.

Ellipse frame tool Used to create elliptical placeholders for 
text and graphics.

Used to draw 
circles and ellipses.

Ellipse 
frame tool

Ellipse tool Used to draw circles and ellipses.

Ellipse frame tool Used to create elliptical placeholders for 
text and graphics.Ellipse tool Used to draw circles and ellipses.

Ellipse frame tool Used to create elliptical placeholders for 
text and graphics.

Used to create 
elliptical 
placeholders for 
text and graphics.

8. What is text editing? [Mar-2020]
Ans. Editing means making changes to the text. 

Editing encompasses many tasks, such as 
inserting and deleting words and phrases, 
correcting errors, and moving and copying text 
to different places in the document.

9. What is text block?
Ans. A text block contains text you type, paste, or 

import. The borders of a text block cannot be 
seen until it select with the pointer tool.

10. What is threading text blocks? 
 [Govt. MQP-2019]

Ans. A Text block can be connected to other text 
block so that the text in one text block can flow 
into another text block. Text blocks that are 
connected in this way are threaded.

11. What is threading text?
Ans. The process of connecting text among Text 

blocks is called threading text.

12. How do you insert a page in PageMaker?
Ans. To insert pages

(i) Go to the page immediately before the page 
to be inserted.

(ii) Choose Layout →Insert Pages in the menu 
bar. The Insert Pages dialog box appears.

(iii) Type the number of pages want to be insert. 
(iv) To insert pages after the current page, 

choose 'after' from the pop-up menu.
(v) Click on Insert.
(vi) The new pages are inserted in publication.
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44. The shortcut key is used to save the file is
(a) Ctrl + S   (b) Alt + S
(c) Shift + S    (d) Ctrl + Save
 [Ans. (a) Ctrl + S]

45. The dialogbox appears after pressing Ctrl + S is 
(a) Save As   (b) Save
(c) Save Publication
(d) Save As Publication
 [Ans. (c) Save Publication]

46. The document can be closed using
(a) Ctrl + C   (b) Ctrl + D
(c) Ctrl + S    (d) Ctrl + W
 [Ans. (d) Ctrl + W]

47. The shortcut key to zoom in is
(a) Ctrl + Alt + Space bar 
(b) Ctrl + Space bar
(c) Shift + Ctrl + Space bar
(d) Alt + Space bar [Ans. (b) Ctrl + Space bar]

48. Which of the following command is used to apply 
character formatting to text?
(a) Layout → Character 
(b) View → Character
(c) Format → Character 
(d) Type → Character [Ans. (d) Type → Character]

49. The shortcut key is used to apply character 
formatting to text is  
(a) Ctrl + T  (b)  Ctrl + X
(c) Ctrl + C   (d)  Ctrl + F[Ans. (a) Ctrl + T]

50. To open character control palette, the command 
used is 
(a) Layout → Show control palette
(b) Window → Show control palette
(c) Window → Control Palette
(d) Window → Character palette
 [Ans. (b) Window → Show control palette]

51. Which of the following is used to open character 
control palette?
(a) Ctrl + '  (b)  Ctrl + ,
(c) Ctrl + "  (d)  Ctrl + ; [Ans. (a) Ctrl + ']

52. The command to change the text color is
(a) Window →       Colors
(b) Window → Color Palette
(c) Window → Show Colors
(d) Window → Colors
 [Ans. (c) Window → Show Colors]

53. How many main tools are there for drawing in 
PageMaker?
(a) 3    (b)  4     (c)  2    (d)  5 [Ans. (b) 4]

54. Which of the following tool is not a main drawing 
tool?
(a) Hand Tool  (b) Line Tool
(c) Rectangle Tool (d) Polygon Tool
 [Ans. (a) Hand Tool]

55. How many line tools are there in PageMaker?
(a)  2    (b)  3    (c)  4    (d)  5 [Ans. (a) 2]

56. Which key is used to draw square using rectangle 
tool?
(a) Alt  (b)  Ctrl
(c) Shift   (d)  Space bar [Ans. (c) Shift]

57. Which of the following tool is used to draw a star?
(a) Line tool  
(b) Constrained line tool
(c) Polygon tool  (d) Rectangle tool
 [Ans. (c) Polygon tool]

58. Which of the following command is used to set the 
number of sides in a star pattern in PageMaker?
(a) Type → Polygon Settings 
(b) Element → Polygon settings
(c) Layout → Polygon settings
(d) View → Polygon settings
 [Ans. (b) Element → Polygon settings]

59. Which of the following menu is used to got to 
a specific page in a document?
(a) Layout  (b)  Window
(c) Element  (d)  View  [Ans. (a) Layout]

60. Which of the following shortens the time while 
creating the same objects repeatedly on subsequent 
pages?
(a) Text Page  (b) Master Page
(c) Layout Page  (d) Last Page
 [Ans. (b) Master Page]

61. An object will appear on the entire document 
pages by using 
(a) Master page  (b) Layout page
(c) Text page  (d) Text blocks
 [Ans. (a) Master page]

62. Master page commonly contain
(a) logos   (b) page numbers
(c) headers and footers (d) all of these
 [Ans. (d) all of these]
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63. The non printing layout guides are exists in
(a) first page  (b) text page
(c) master page   (d) last page
 [Ans. (c) master page]

64. Which of the following letters mark the master 
page icon for facing pages?
(a) L, R   (b)  A, B
(c) P, Q    (d) X, Y 

 [Ans. (a) L, R]
65. A single-sided publication icon is marked by only 

(a) A (b) X (c) L (d) R
 [Ans. (d) R]

66. The shortcut key is used to put page numbers 
on master page is
(a) Ctrl + Shift + P (b) Ctrl + Alt + P
(c) Ctrl + Alt + N (d) Ctrl + Shift + N
 [Ans. (c) Ctrl + Alt + N]

67. The Display master option available under the 
menu is 
(a) Type   (b) View
(c) Layout    (d) Element
 [Ans. (b) View]

68. The command to display master pages palette is 
(a) Windows → Show Master Pages
(b) Element → Show Master Pages
(c) Type → Show Master Pages
(d) Layout → Show Master Pages
 [Ans. (a) Windows → Show Master Pages]

69. How many copies are printed if collate option 
is not selected? 
(a) 3 (b) 2 (c) 4 (d) 6
 [Ans. (c) 4]

ChoosE anD fill in thE Blanks

1. ________ is the creation of page layouts for 
documents using DTP software.
(a) Desktop publishing (b) E-publishing 
(c) Desktop printer (d) None of these
 [Ans. (a) Desktop publishing]

2. Using _________, you could create a newsletter 
that includes articles and pictures on each 
page. 
(a) Lotus 1-2-3    
(b) Adobe PageMaker 
(c) Excel   
(d) Word document 

 [Ans. (b) Adobe PageMaker]

3. The command to open Document Setup dialog 
box is _________. 
(a) Edit → View  (b) File → View
(c) File → New  (d) Edit → Save 

 [Ans. (c) File → New]
4. The keyboard shortcut used to scroll the page 

is _________.
(a) Shift + Alt + Drag left-mouse button 
(b) Shift + Alt + Drag right mouse button 
(c) Alt + Drag left mouse button
(d) Alt + Drag right mouse button 
[Ans. (a) Shift + Alt + Drag left-mouse button]

5. The tool used to trim imported graphics is 
__________. 
(a) Text tool  
(b) Cropping tool 
(c) Hand tool  
(d) Zoom tool [Ans. (b) Cropping tool]

6. The command to hide ruler bars is _________.
(a) View → Hide Rulers 
(b) View → Show Rulers
(c) Both (a) and (b) 
(d) None of these 

 [Ans. (a) View → Hide Rulers]

7. The command to show ruler bars is _______ .
(a) View → Hide Rulers 
(b) View → Show Rulers
(c) Both (a) and (b) 
(d) None of these 

 [Ans. (b) View → Show Rulers]
8. The ________ is used to create text blocks. 

(a) Crop tool  (b) Pointer tool
(c) Hand Tool  (d) Text tool 

 [Ans. (d) Text Tool]
9. _________ means making changes to the text 

blocks. 
(a) Viewing    (b) Editing 
(c) Cropping  (d) None of these 

 [Ans. (b) Editing]
10. A ward can be selected using mouse by ______.

(a) One click with I beam 
(b) Double click with I beam 
(c) Triple click with I beam  
(d) None of these 

 [Ans. (b) Double click with I beam]
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11. A paragraph can be selected using mouse 
by_________. 
(a) One click with I beam 
(b) Double click with I beam 
(c) Triple click with I beam  
(d) None of these 

 [Ans. (c) Triple click with I beam]
12. Undo option is under the menu _______.

(a) File   (b) Edit 
(c) View   (d) Save 

 [Ans. (b) Edit]
13. The two handles which are seen while resizing 

the text box is called ___________. 
(a) Window shades (b) Window color
(c) Window cropping (d) None of these 

 [Ans. (a) Window Shades]
14. The place option is under the menu _________.

(a) Edit   (b) View 
(c) Save   (d) File 

 [Ans. (d) File]
15. A _________ is similar to a newspaper article.

(a) Unthreaded text (b) PageMaker story
(c) Text block  (d) Threaded text 

 [Ans. (b) PageMaker story]
16. The connected text blocks are called _______.

(a) threaded   (b) unthreaded 
(c) text block  (d) none of these 

 [Ans. (a) threaded]
17. The process of connecting text among text blocks 

is called _______. 
(a) placing text  (b) converting text
(c) threading text (d) unthreading text

 [Ans. (c) threading text]
18. Text that flows through one or more threaded 

blocks are called __________. 
(a) objects  (b)  pages 
(c) window  (d)  story [Ans. (d) story]

19. The command that separates text from the frame 
is __________.
(a) Element → Frame → Delete content 
(b) Element → Tools → Backspace
(c) Element → Frame → Backspace 
(d) None of these  
[Ans. (a) Element → Frame → Delete Content]

20. The shortcut key to zoom out is _________. 
(a) Ctrl + Alt + View bar   
(b) Ctrl + Alt + Space bar 

(c) Alt + Ctrl + View bar   
(d) Alt + Ctrl + Backspace bar 

 [Ans. (b) Ctrl + Alt + Space bar]
21. The show colors option is under the menu 

________. 
(a) Layout  (b)  Element 
(c) View  (d)  Window  [Ans. (d) Window]

22. The shortcut key is used to go to a specific page 
in a document is ______. 
(a) Ctrl + Alt + A (b) Ctrl + Alt + X
(c) Ctrl + Alt + G (d) Ctrl + Alt + V 

 [Ans. (c) Ctrl + Alt + G]
23. The unused pages from the document can be 

removed by using the command _________. 
(a) Type → Remove pages  
(b) Element → Remove pages 
(c) Layout → Remove pages  
(d) Layout → Master pages 

 [Ans. (c) Layout → Remove Pages]
24. The command to hide master items in master 

page is ______. 
(a) Layout → Display Master   
(b) View → Display Master 
(c) Element → Display Master 
(d) None of these[Ans. (b) View → Display Master]

25. The four copies of all pages are printed if 
________ option not selected in print dialog 
box.
(a) Collate  (b)  Reverse 
(c) Proof  (d)  All [Ans. (a) Collate]

matCh thE following

1.   A Text tool (i) Shift + F2
B Polygon tool (ii) Shift + Alt + F4
C Rotating tool (iii) Shift + Alt + F1
D Rectangle frame tool (iv) Shift + F6
 A B C D
(a) iii iv i ii
(b) iii i iv ii
(c) iv iii i ii
(d) iii iv ii i

[Ans. (a) A – iii; B – iv; C – i; D – ii]

2.   A Cut (i) Ctrl + P
B Copy (ii) Ctrl + Z
C Paste (iii) Ctrl + X
D Undo (iv) Ctrl + C
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 A B C D
(a) iii i iv ii
(b) iv iii i ii
(c) iii iv i ii
(d) iii iv ii i

[Ans. (c) A – iii; B – iv; C – i; D – ii]
ChoosE thE inCorrECt pair:
1. (i) Line tool → Shift + F4

(ii) Ellipse tool → Shift + F5
(iii) Cropping tool → Shift + Alt + F2
(iv) Rectangle tool → Shift + F6
(a) i and ii   (b) ii and iii
(c) i and iv   (d) i only
 [Ans. (c) i and iv]

2. (a) Undo → Ctrl + Z
(b) Cut → Ctrl + X
(c) Copy → Ctrl + C
(d) Paste → Ctrl + P[Ans. (d) Paste → Ctrl + P]

3. (a) To close the document → Ctrl + W
(b) To open publication → Ctrl + O
(c) To save the file → Ctrl + S
(d) To Paste → Ctrl + P
 [Ans. (d) To Paste → Ctrl + P]

ChoosE thE CorrECt pair

1. (i) Rectangle tool → Shift + Alt + F4
(ii) Polygon tool → Shift + F6
(iii)Text tool → Shift + Alt + F1
(iv) Constrained line tool → Shift + Alt + F2
(a) i and ii   (b) ii and iii
(c) i and iv   (d) ii and iv
 [Ans. (b) ii and iii]

2. (a) To Select the Entire document → Ctrl + A
(b) To Select the Entire document → Ctrl + E
(c) To Select the Entire document → Ctrl + D
(d) To Select the Entire document → Shift + A
[Ans. (a) To Select the Entire document → 

 Ctrl + A]

ChoosE thE wrong statEmEnt

1. (i)  An objects on master page will appear on 
the entire document pages.

(ii) Master page can not contain logos.
(iii) Master page object can not deleted.
(iv) A master item can not be selected on a 

document page.

(a) i and ii   (b) ii and iii
(c) iii and iv   (d) i, iii and iv
 [Ans. (b) ii and iii]

vEry short answErs 2 MARKS
1. How will you hide / show the tool bar is 

pagemager?
Ans. (i) Click on Window. The Window menu will 

appear.
(ii) Click on Show tools. The toolbox appears 

in front of your document window. If you 
want to hide the toolbar, you can perform 
these steps to hide the toolbox.

  Click on Window. The Window menu will 
appear.

  Click on Hide tools to hide the toolbox.

2. Write the key board shortcut for the following 
tools.
(i) Text Tool  (ii) Cropping tool
(iii) Ellipse tool  (iv) Rectangle tool

Ans. (i) Text Tool  – Shift + Alt + F1
(ii) Cropping Tool– Shift + Alt + F2
(iii) Ellipse Tool  – Shift + F5
(iv) Rectangle Tool– Shift + F4

3. Differentiate polygon and polygon frame tool.

Tool Tool 
box

Cursor Use

Polygon 
tool

+ Used to draw 
polygons

Polygon 
frame 
tool 

+ Used to create 
polygonal 
placeholders for 
text and graphics.

4. Write the tools which can be used for following 
purpose.
(i) Use to select and edit text
(ii) Used to scroll the page
(iii) Used to draw Horizontal lines
(iv) Use to magnify an area of  the page

Ans. (i) Text Tool
(ii) Hand Tool
(iii) Constrained line Tool
(iv) Zoom Tool
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5. What is the purpose of using the following 
keyboard shortcut?
(i) Ctrl + A  (ii) Ctrl + Z

Ans. (i) To select the entire document
(ii) To reverse the last command

6. Differentiate Shit + End and Shift + Home.
Ans. Shit + End Shift + Home

To the end of the 
current line  
– Shift + End

To the beginning of 
the current line –  
Shift + Home

7. How will you a block of text?
Ans. To delete a block of text, do the following :

(i) Select the text to be deleted.
(ii) Press Delete or Backspace in the keyboard 

(or) Edit → Clear command.

8. What are the ways you can create a text block?
Ans. Creating text blocks in two ways :

(i) Click or drag the text tool on the page or 
pasteboard, and then type.

(ii) Click a loaded text icon in an empty column 
or page.

9. What is called window shades?
Ans. When a text block is selected with the Pointer 

tool, the block's boundaries become visible. Two 
handles are seen above and below the text block. 
These handles are called Windowshades.

10. Write the steps to split a text block in to two.
Ans. (i) To split a text block into two:

(ii) Place the cursor on the bottom handle, click 
and drag upwards. When you release the 
bottom handle will contain a red triangle.

(iii) Click once on this and the cursor changes to 
a loaded text icon.

(iv) Position this where the second part of the 
text is to be, and click.

11. What do you understand from pagemaker story?
Ans. A PageMaker story is similar to a newspaper article. 

The front page of a newspaper may contain several 
independent articles, some of which continue on 
other pages. In PageMaker, several stories may 
appear on the same publication page and continue 
elsewhere in the publication.

12. What is meant by unthreaded text?
Ans. Unthreaded text is where a text block stands alone, 

without being connected to any other block. These 
blocks have nothing in their top and bottom 
handles.

13. What are called objects in pagemaker? 
Ans. (i) In PageMaker, text and graphics that you 

draw or import are called objects.
(ii) An object can be on a page or on the 

pasteboard.
14. Write the steps that separate text from the 

frame.
Ans. To separate text from a frame

(i) Click the frame with the Pointer tool.
(ii) Choose Element → Frame → Delete 

Content in the menu bar. The text will not 
appear in the frame.

15. How the pagemaker's scroll bars work 
differently from word processor?

Ans. PageMaker’s scroll bars work differently than 
those in a word processor. Note that they are 
set to the center of each bar. Also, they scroll 
only the page you are currently on. Use the 
scroll bar on the right side to move up and 
down. Use the scroll bar at the bottom to move 
left and right.

16. What is meant by formatting a document?
Ans. Formatting is the process of changing the 

general arrangement of text, i.e., improving the 
appearance of the text by using various fonts, 
font colors, and font styles. A font is a set of 
letters, numbers or symbols in a certain style. 
Each font looks different from other fonts.

17. What is meant by character formatting?
Ans. Character formatting means displaying text in 

a certain way. Character formatting consists of 
text properties - bold, italic, underline, font type, 
font size and font colour.

18. How will you magnify part of a page?
Ans. To magnify part of a page by dragging :

(i) Select the zoom tool.
(ii) Drag to draw a marquee around the area 

you want to magnify. To zoom in or out 
while using another tool : Press Ctrl + 
Spacebar to zoom in. Press Ctrl + Alt + 
Spacebar to zoom out.

19. How will you change text color in pagemaker?
Ans. To colour characters

(i) Select the text you want to colour.
(ii) Choose Window → Show Colors in Menu 

bar. The Colors palette appears. Click the 
color you want to apply to the selected text. 
The characters change to the colour you 
selected in the palette.
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20. What is main purpose of using pagemaker?
Ans. The main purpose of PageMaker is composing 

pages. You can insert new pages into a document, 
remove existing pages, move between pages, and 
sort pages in a large document.

21. Write the steps to remove unused pages in a 
pagemaker document.

Ans. To remove the unused pages form your 
document with a Remove Pages dialog box.
(i) Choose Layout → Remove Pages in the 

menu bar. The Remove Pages dialog box 
appears.

(ii) Type the page range you want to remove.
(iii) Click on OK button.

22. What does the master page contains?
Ans. Master Pages commonly contain repeating 

logos, page numbers, headers, and footers. They 
also contain nonprinting layout guides, such as 
column guides, ruler guides, and margin guides.

23. How will you show the master page palette?
Ans. To show Master Page Palette. Choose Windows 

→ Show Master Pages in the menu bar. The 
Master Pages Palette appears.

24. How will you hide master items in a particular 
page?

Ans. To make the master items invisible on a 
particular page, switch to the appropriate page, 
then choose View → Display Master items

Explain in BriEf answEr 3 MARKS
1. How will you show / Hide the rulers in 

pagemaker?
Ans. To show the ruler

(i) Click on View. The View menu will appear.
(ii) Click on Show Rulers. Rulers appear along 

the top and left sides of the document window.
To hide the ruler
(i) Click on View. The View menu will appear.
(ii) Click on Hide Rulers to hide the rulers.

2. Differentiate moving and copying a text in 
pagemaker.

Ans. (i) The Copy and Paste commands of PageMaker 
can be used to copy text from one location in 
a document and paste it at another location.

(ii) The Copy command creates a duplicate of 
the selected text, leaving the original text 
unchanged.

(iii) The Paste command pastes the copied text 
at the position where the insertion point is 
placed. 

(iv) The Cut and Paste commands can be used to 
move text from one position in a document 
to the other.

(v) The Cut command deletes the selected text 
from its original position. 

(vi) The Paste command then places this text at the 
position where the insertion point is placed.

3. Write the steps to create a text block with text tool.
Ans. To create a text block with the text tool :

(i) Select the text tool (T) from the toolbox. The 
pointer turns into an I-beam.

(ii) On an empty area of the page or pasteboard, 
do one of the following : Click the I-beam 
where you want to insert text. This creates a 
text block the width of the column or page. 
By default, the insertion point jumps to the 
left side of the text block.

(iii) Type the text you want. Unlike with a text 
frame, you do not see the borders of a text 
block until you click the text with the pointer 
tool.

4. Write the steps to resize a text block using pointer 
tool.

Ans. (i) Click on the Pointer tool.
(ii) Click either the left or right corner handle on 

the bottom of the text block and drag. When 
you release the mouse button, the text in the 
text block will reflow to fit the new size of 
the text block.

(iii) A red triangle in the bottom windowshade 
means there is more text in the text block than 
is visible on the page. Drag the window shade 
handle down to show more text.

5. How will you insert text from other software 
program?

Ans. Insert text form other software program like MS-
Word in the PageMaker documents.
(i) Choose File → Place. The Place dialog box 

will appear.
(ii) Locate the document that contains the text 

you want to place and select it.
(iii) Click on Open in the Place dialog box. The 

pointer changes to the loaded text icon  
( ).
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(iv) Make a text block to place the text. (Or) Click 
in the page to place the text. The text will be 
placed in the page.

6. What is threading text and story?
Ans. (i) All text in PageMaker resides inside 

containers called text blocks.
(ii) A Text block can be connected to other text 

block so that the text in one text block can 
flow into another text block.

(iii) Text blocks that are connected in this way 
are threaded.

(iv) The process of connecting text among Text 
blocks is called threading text.

(v) Text that flows through one or more 
threaded blocks is called a story.

7. Write the methods used to unthread a threaded 
block.

Ans. To unthread a threaded block : 
Method – 1 :
(i) Select the block that you wish to unthread 

with the pointer tool. Click on Edit → Cut 
in the menu bar.(the block disappear).

(iii) Now click on the Edit → Paste in the menu 
bar. The block will reappear in the same 
position, but it is now an unthreaded block.

Method – 2 :
(i) Select the block that you wish to unthread 

with the pointer tool. Then choose the Text 
tool and select all the text in the block. 

(ii) Then click on Edit → Cut in the menu 
bar.(the block disappear). Now click the 
insertion point within an existing threaded 
block. 

(iii) Then click on Edit → Paste in the menu bar. 
The text will be added in this block.

8. Write the steps that open an existing document.
Ans. To open a document that has been saved and 

closed the following steps are used :
(i) (a) Choose File → Open in the menu bar 

(or) Click on the Open icon ( ) in the Tool 
bar (or) Press Ctrl + O in the Keyboard. A 
Open Publication dialog box as shown in 
appears on the screen.

(ii) The file name is given in the File name list 
box. The name of the file to be opened can 
be chosen from the list, which is displayed.

(iii) Then click on the Open button. Now the 
required file is opened.

9. Write the steps to apply character formatting 
to text.

Ans. The steps to apply character formatting to text 
are as follows :
(i) Select the text to be formatted.
(ii) Choose Type → Character in menu bar 

(or) Press Ctrl + T on the keyboard. The 
Character Specifications dialog box 
appears.

(iii) Make the appropriate changes in the dialog 
box. 

 Click the drop-down menu arrow of the 
Font box and select the desired font.

 Click the drop-down menu arrow of the 
Font Size box and select the font size.

 Click the drop-down menu arrow of the 
Font Color box and select the desired 
colour.

 Click the Bold, Italic, or Underline buttons 
to make the text bold, italic, or underlined 
respectively.

(iv) Click on OK.

10. Write the steps to draw of rounded corner 
rectangle.

Ans. To draw a rounded - corner rectangle :
(i) Double-click the Rectangle tool in the 

toolbox. The Rounded Corners dialog box 
appears.

(ii) Choose a corner setting from the preset 
shapes.

(iii) Click on OK. The cursor changes to a 
crosshair.

(iv) Click and drag anywhere on the screen.
(v) Release the mouse button when the 

rectangle is the desired size. Press the Shift 
key as you draw to constrain the shape to a 
rounded - corner square.

11. Write the steps that filling shapes with colors 
and patterns.

Ans. Filling Rectangle with colour
(i) Draw a rectangle using Rectangle tool.
(ii) Select the rectangle.
(iii) Choose Window → Show colors in the 

menu bar. (or) Press Ctrl + J Now Colors 
palette appears.

(iv) Click on the required colour from the 
Colors Palette.

(v) The rectangle has been filled with the 
colour.
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12. Write the steps to create a new Master Page.
Ans. To create a new Master Page :

(i) Click the New Master Page icon in the 
Master Pages palette. The New Master Page 
dialog box appears.

(ii) Enter the name of the new master page in 
the Name field.

(iii) Make the appropriate changes in the 
Margins and Column Guides fields.

(iv) Click on OK. A new Master Page appears in 
the Master Pages palette.

long answErs 5 MARKS
1. Explain how will you select text using mouse 

and keyboard?
Ans. Text can be selected using the mouse or the 

keyboard.
Selecting Text using the mouse
To select text using a mouse, follow these steps: 
(i) Place the Insertion point to the left of the 

first character to be selected.
(ii) Press the left mouse button and drag the 

mouse to a position where you want to stop 
selecting.

(iii) Release the mouse button.
(iv) The selected text gets highlighted.

To Select Press
A Word Double - click with I - beam
A Paragraph Triple - click with I - beam

Selecting Text using the Keyboard
  To select text using a keyboard, follow these 
steps :
(i) Place the Insertion point to the left of the 

first character you wish to select.
(ii) The Shift key is pressed down and the 

movement keys are used to highlight the 
required text.

(iii) When the Shift key is released, the text is 
selected.

2. Explain how will you copying and moving text 
in pagemaker?

Ans. Moving the Text : The selected text can be easily 
cut and pasted in the required location.
To cut and paste text.
(i) Select the text to be moved.

(ii) Choose Edit → Cut in the menu bar. (or) 
Press Ctrl + X in the keyboard (or) Click 
the right mouse button and choose cut 
from the pop-up menu.

(iii) Insertion point is moved to the place where 
the text is to be pasted.

(iv) Choose Edit → Paste in the menu bar. (or) 
Press Ctrl + V in the keyboard. (or) Click 
the right mouse button and choose Paste 
from the pop-up menu.

  The text can also be pasted in this way to another 
or another type of document.
The following keyboard shortcuts can be used 
to move text
Ctrl + X → to Cut
Ctrl + V → to Paste

 Copying the Text :
  The selected text can be easily copied and pasted 
in the required location.
To copy and paste text.
(i) Select the text to be copied.
(ii) Choose Edit → Copy in the menu bar (or) 

Press Ctrl + C in the keyboard (or) Click 
the right mouse button and choose Copy 
from the pop-up menu.

(iii) Insertion point is moved to the place where 
the text is to be pasted.

(iv)  Choose Edit → Paste in the menu bar (or) 
Press Ctrl + V in the keyboard (or) Click 
the right mouse button and choose Paste 
from the pop-up menu.

  The text can also be pasted in this way to another 
location.
Keyboard shortcuts for copy and paste :
Ctrl + C → to Copy
Ctrl + V → to Paste

3. Explain manual text flow and automatic text 
flow.

Ans. Manual text flow:
(ii) Position the loaded text icon at a corner of 

the area where you want to place text, hold 
down the mouse button, and drag to define 
the text block. Release the mouse button.

(ii) Text flows into the defined area. If there 
is more text than fits in the text block 
you defined, a red triangle appears in the 
bottom windowshade handle.
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(iii) Click once on this and the loaded text icon 
reappears. Now generate a new text block 
and click. Repeat this process until there is 
no more text to place.

(iv) Similarly if you want to place the text in a 
page, position the loaded text icon at the 
top of the page and click. Text flows into the 
page. If there is more text than fits in the 
page, a red triangle appears in the bottom 
windowshade handle.

(v) Click once on this and the loaded text icon 
reappears. Now generate a new page (or pages) 
by selecting Layout → Insert Pages in the 
menu bar. Place the loaded text icon at the 
top of the next page and click. Repeat this 
process until there is no more text to place.

Automatic text flow
(i) Before importing the text, first select Layout 

→ Autoflow in the menu bar. Then you should 
import the text. Now the loaded text icon 
looks different - it contains a squiggly arrow 
( ).

(ii) Place the loaded text icon at the top of the page 
and click. But now the text will automatically 
flow on to the succeeding pages, creating new 
ones, if necessary.

4. Explain the steps that saves the pagemaker 
document.

Ans. To save a document for a first time following 
steps are used :
(i) (a) Choose File → Save in the menu bar. 

(or) Click on the Save icon( ) in the Tool 
bar. (or) Press Ctrl + S in the Keyboard.  
A Save Publication dialog box as shown on 
the screen.

 Saving a Document

(ii) The file name is given in the File name list 
box.

(iii) Then click on the Save button to save the 
document. The document  is now saved and 
a file name appears in the title bar.

 Once a file is saved under a name, to save it 
again the name need not be entered again. 
The file can be saved simply by selecting the 
File → Save command or by clicking the Save 
button (or) clicking Ctrl + S in the keyboard.

5. Write the keyboard movement keys used to 
move around the pagamaker document.

Ans. Keyboard movement Keys
Move Press

One character to the left Left Arrow
One character to the 
right

Right Arrow

One word to the left Ctrl + Left Arrow
One word to the right Ctrl + Right Arrow
Up one line Up Arrow
Down one line Down Arrow
To the end of a line End
To the beginning of a line Home
Up one paragraph Ctrl + Up Arrow
Down one paragraph Ctrl + Down 

Arrow

6. Explain the different methods used to move to 
a specific page.

Ans. Going to a specific page: Pagemaker provides 
several methods for navigating the pages in your 
publication.
  Method 1 : 
   You can move from one page to another by 

using the Page up and Page down keys on 
your keyboard. This is probably the navigation 
methods you will use most often.

Method 2 : 
   You can move from one page to another by 

using the page icons at the left bottom of  the 
screen. Click on the page icon that corresponds 
to the page that you want to view. The page 
is displayed.

 Method 3 : 
   Using the Go to Page dialog box. To go to a 

specific page in a document 
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(i) Choose Layout → Go to Page in the menu 
bar (or) Press Alt + Ctrl + G in the keyboard. 
Now the Go to Page dialog box appears.

 
Go to Page

(ii) In the dialogue box, type the page number 
that you want to view.

 Type page number

(iii) Then click on OK. The required page is 
displayed on the screen.

7. Explain how will you print a page maker 
document in detail?

Ans. Print a document
(i) Choose File → Print in the menu bar (or) 

Press Ctrl + P in the keyboard. The Print 
Document dialog box appears.

(ii) Choose the settings in the Print Document 
dialog box as

•	  Select the printer from the Printer drop-
down list box.

•	  Choose the pages to be printed in the Pages 
group box by selecting one of the following 
available options :

All : 
  This option prints the whole document.

  Ranges: 
   This option prints individual pages by the 

page number or a range of pages.
   You can use commas to separate the page 

numbers (e.g., 5,7,19).
   Use a hyphen to print page ranges(e.g., 

10-17; this will print all pages from 
page numbers 10 to 17). To print from a 
particular page to  the end of the document, 
enter the starting page number followed by 
a hyphen (e.g., 5 -).

   You may also combine individual page 
numbers and a range of pages (e.g., 5, 9, 
15-26).

  Print : 
   You can also print only odd numbered 

or even-numbered pages. Select the Odd 
pages or Even pages option from the Print 
drop-down list box.

 Type the number of copies you want in the 
Copies text box.

 You can choose whether to collate the 
pages or not. Suppose you want to print 4 
copies of a 5 pages document.

(i) If the Collate option is not selected. 
PageMaker will first print 4 copies of page 
1, then 4 copies of page 2, and so on.

(ii) If the Collate option is selected, PageMaker 
will print a complete set of pages 1 to 5, 
then a second set, and so on.

(iii) After choosing from the options in the 
Print Document dialog box, click Print 
button to print the document. Make sure 
the printer is switched on.


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